
Hyper Text Coffee Pot Control Protocol
April Fool's joke about facetious communications protocol

April Fool's joke about facetious communications protocol
The Hyper Text Coffee Pot Control Protocol (HTCPCP) is a facetious communication protocol for controlling, monitoring, and diagnosing coffee pots. As part of Internet Engineering Task Force's Request for Comments, RFC 2324 is published on 1 April 1998 as an April Fools' Day RFC, as part of an April Fools prank. An extension, HTCPCP-TEA, was published as RFC 7168 on 1 April 2014 to support brewing teas, also as an April Fools' Day RFC in error 418. In June 2022, the IETF published RFC 9110 which included a change marking HTTP 418 as unused.
Read on Wikipedia · Image A.cilia, CC BY-SA 3.0
Open boosters, collect cards and trade them. Free to play.
Play for free