Rare

DNS-based Authentication of Named Entities

Internet security protocol

DNS-based Authentication of Named Entities

Rare card · No. 61770

DNS-based Authentication of Named Entities (DANE) is an Internet security protocol to allow X.509 digital certificates, commonly used for Transport Layer Security (TLS), to be bound to domain names using Domain Name System Security Extensions (DNSSEC). It is proposed in RFC 6698 as a way to authenticate TLS client and server entities without a certificate authority (CA). It is updated with operational and deployment guidance in RFC 7671. Application specific usage of DANE is defined in RFC 7672 for SMTP and RFC 7673 for using DANE with Service (SRV) records.

Read on Wikipedia

Open boosters, collect cards and trade them. Free to play.

Play for free
DNS-based Authentication of Named Entities – Rare Wikipedia card | Wikiverse TCG