
IP sobre palomas mensajeras
propuesta sarcástica para transmitir internet a través de palomas mensajeras

propuesta sarcástica para transmitir internet a través de palomas mensajeras
IP sobre palomas mensajeras (IP over Avian Carriers, abreviado como IPoAC) es una propuesta sarcástica de protocolo de red creada el 1 de abril de 1990 para la transmisión de datagramas del protocolo IP mediante palomas mensajeras. Fue definida en la recomendación RFC 1149, una Petición de Comentarios (RFC) del Grupo de Trabajo de Ingeniería de Internet (IETF) escrita por D. Waitzman. Es parte de los RFC del 1 de abril cuando, como parte del día de las bromas de abril, es habitual entre los expertos en redes informáticas añadir un RFC humorístico. El 1 de abril de 1999 se publicó la recomendación RFC 2549, una extensión de la anterior denominada IP sobre palomas mensajeras con calidad de servicio. Además, el RFC 6214, publicado el 1 de abril de 2011, 13 años después de la adopción de IPv6, supuso una extensión del RFC 1149 para este protocolo. El 28 de abril de 2001, IPoAC ha sido implementado con éxito para nueve paquetes, con una tasa de pérdida del 55% por fallos del operador, y un…
Leer en Wikipedia · Imagen Patrick Edwin Moran, Public domain
Abre sobres, colecciona cartas y cámbialas. Gratis.
Jugar gratis