Común

Protocolo de transporte en tiempo real

Protocolo de transporte en tiempo real

Carta Común · N.º 427372

El protocolo de transporte en tiempo real o RTP (por sus siglas en inglés, Real-time Transport Protocol), es un protocolo de nivel de aplicación utilizado para la transmisión de información en tiempo real, como por ejemplo audio y vídeo en una videoconferencia. Está desarrollado por el grupo de trabajo de transporte de audio y vídeo del IETF, publicado por primera vez como estándar en 1996 como la RFC 1889, y actualizado posteriormente en 2003 en la RFC 3550, que constituye el estándar de Internet STD 64. Inicialmente se publicó como protocolo multidifusión, aunque se ha usado en varias aplicaciones unidifusión. Se usa frecuentemente en sistemas de retransmisión, junto a RTSP, videoconferencia y sistemas pulsa y habla (en conjunción con H.323 o SIP). Representa también la base de la industria de VoIP. La RFC 1890, obsoleta por la RFC 3551 (STD 65), define un perfil para conferencias de audio y vídeo con control mínimo. La RFC 3711, por otro lado, define SRTP (Secure Real-time Transport…

Leer en Wikipedia

Abre sobres, colecciona cartas y cámbialas. Gratis.

Jugar gratis
Protocolo de transporte en tiempo real – carta Común de Wikipedia | Wikiverse TCG