Poco común

Protocolo para transferencia simple de correo

protocolo de red utilizado para el intercambio de mensajes de correo electrónico entre computadoras u otros dispositivos

Protocolo para transferencia simple de correo

Carta Poco común · N.º 141391

El Protocolo simple de transferencia de correo (inglés: Simple Mail Transfer Protocol, SMTP) es un protocolo de red utilizado para el intercambio de mensajes de correo electrónico entre ordenadores u otros dispositivos (PDA, teléfonos móviles, impresoras, etc.). Se encuentra en la capa de aplicación del modelo OSI,​ la última de este modelo, en la que se dispone la interfaz entre las aplicaciones de comunicación y la red que transmite los mensajes.​ Fue definido inicialmente en agosto de 1982 por la RFC 821 (para la transferencia) y la RFC 822 (para el mensaje), dos estándares oficiales de Internet que fueron reemplazados respectivamente por la RFC 2821 y la RFC 2822, posteriormente destituidos por los actuales estándares de las RFC 5321 y RFC 5322.​ El funcionamiento de este protocolo se da en línea, de manera que opera en los servicios de correo electrónico. Sin embargo, posee algunas limitaciones en cuanto a la recepción de mensajes en el servidor de destino (cola de mensajes recibidos…

Leer en Wikipedia

Abre sobres, colecciona cartas y cámbialas. Gratis.

Jugar gratis
Protocolo para transferencia simple de correo – carta Poco común de Wikipedia | Wikiverse TCG