Común

Código de idioma IETF

etiquetas de idioma abreviadas

Código de idioma IETF

Carta Común · N.º 486731

Los códigos de idioma IETF son etiquetas de idioma abreviadas, por ejemplo: "en" denota al inglés, "pt-BR" al portugués de Brasil, o "nan-Hant-TW" al chino Min Nan que se habla en Taiwán utilizando signos Han tradicionales. Los mismos son definidos por el estándar BCP 47, que actualmente se compone de la normativa RFC 5646 (que a su vez hace referencia a la RFC 5645) y la RFC 4647, junto con el contenido normativo de la IANA Language Subtag Registry.​ ​​ Componentes de los códigos de idioma han sido tomados de las normas ISO 639, ISO 15924, ISO 3166-1 y UN M.49. El código recibe esta denominación debido a que su estandarización ha sido llevada a cabo por el Grupo de Trabajo de Ingeniería de Internet (en inglés: "Internet Engineering Task Force"). Estos códigos de idioma son utilizados en una serie de estándares de informática modernos, incluidos aquellos de los protocolos de Internet de la IETF tales como el HTTP,​ aquellos del W3 Consortium tales como el HTML,​ XML​ y el PNG,​ y aquellos…

Leer en Wikipedia

Abre sobres, colecciona cartas y cámbialas. Gratis.

Jugar gratis
Código de idioma IETF – carta Común de Wikipedia | Wikiverse TCG