Commune

Datagram Transport Layer Security

protocole réseau

Datagram Transport Layer Security

Carte Commune · n° 403798

En informatique, le protocole Datagram Transport Layer Security (DTLS, en français sécurité de la couche transport en datagrammes) fournit une sécurisation des échanges basés sur des protocoles en mode datagramme. Le protocole DTLS est basé sur le protocole TLS et fournit des garanties de sécurité similaires. DTLS est défini dans la RFC 4347 pour sa version 1.0. Elle a été mise à jour par la version 1.2, en parallèle du protocole TLS, par la RFC 6347 puis par la version 1.3, en avril 2022, par la RFC 9147.

Lire sur Wikipédia

Ouvre des boosters, collectionne des cartes et échange-les. Gratuit.

Jouer gratuitement
Datagram Transport Layer Security – carte Wikipédia Commune | Wikiverse TCG