Peu commune

Uniform Resource Identifier

chaîne de caractère identifiant une ressource sur un réseau

Uniform Resource Identifier

Carte Peu commune · n° 113313

Un URI, de l'anglais Uniform Resource Identifier, soit littéralement identifiant uniforme de ressource, est une courte chaîne de caractères identifiant une ressource sur un réseau (par exemple une ressource Web). La syntaxe d'un URI respecte la norme d'Internet RFC 3986, mise en place pour le World Wide Web. Cette norme était précédemment connue sous le terme UDI. L'IETF l'a d'abord défini dans la RFC 2396 en se basant sur des propositions de Tim Berners-Lee (RFC 1630). Mise à jour par la RFC 2732 puis révisée de nombreuses fois sous le titre rfc2396bis, la RFC 3986 définit les URI en janvier 2005. Le sigle URI est généralement utilisé pour désigner une telle chaîne de caractères. Par exemple urn:ietf:rfc:2396 est un URI identifiant la norme RFC 2396. Les URI sont une des technologies de base du World Wide Web, car tous les hyperliens du Web sont exprimés sous forme d'URI.

Lire sur Wikipédia

Ouvre des boosters, collectionne des cartes et échange-les. Gratuit.

Jouer gratuitement
Uniform Resource Identifier – carte Wikipédia Peu commune | Wikiverse TCG