Peu commune

Étiquette d'identification de langues IETF

code standardisé de variété linguistique de langue

Étiquette d'identification de langues IETF

Carte Peu commune · n° 178598

Les étiquettes d'identification de langues IETF (où le sigle désigne l'Internet Engineering Task Force) sont issues d'un code standardisé qui permet d'attribuer des étiquettes structurées et hiérarchisées permettant d'identifier les langues ou familles et collections de langues ou variétés linguistiques de ces langues. Elles peuvent étiqueter tout type de données de localisation dépendantes de la langue et d'autres paramètres de nature linguistique[pas clair]. Une liste communément admise en est définie par la recommandation standard BCP 47 (Best Current Practice) de l'IETF. Cette liste, mise à jour régulièrement[Quand ?], référence toujours les dernières RFC normatives applicables. Elle en précise la syntaxe normative[Quoi ?], la définition, la validité et l'utilisation dans les logiciels, et des "synonymies" (c'est à dire des correspondances et équivalences entre étiquettes). Cette recommandation est actuellement composée des RFC 5646 (successeur de RFC 4646) et RFC 4647. Un registre...

Lire sur Wikipédia

Ouvre des boosters, collectionne des cartes et échange-les. Gratuit.

Jouer gratuitement
Étiquette d'identification de langues IETF – carte Wikipédia Peu commune | Wikiverse TCG