Rare

JavaScript Object Notation

format de données textuel

JavaScript Object Notation

Carte Rare · n° 44922

JavaScript Object Notation (JSON) est un format de données textuel dérivé de la notation des objets du langage JavaScript. Il concurrence XML pour la représentation et la transmission d’information structurée. Imaginé par Douglas Crockford, le format JSON a été introduit pour la première fois sur la page json.org en 2001. Cette démarche a conduit à sa standardisation ultérieure sous la norme ECMA-404 d'Ecma International, dont la première édition a été publiée en octobre 2013. Une deuxième édition de la norme a été publiée en décembre 2017. Il est également décrit par la RFC 8259 publiée en 2017 par l’Internet Engineering Task Force, qui remplace notamment les RFC 4627 et RFC 7159 et se veut compatible avec ECMA-404 Des bibliothèques pour le format JSON existent dans de nombreux langages de programmation.

Lire sur Wikipédia · Image Douglas Crockford, Public domain

Ouvre des boosters, collectionne des cartes et échange-les. Gratuit.

Jouer gratuitement
JavaScript Object Notation – carte Wikipédia Rare | Wikiverse TCG