Commune

OpenPGP

cryptographie libre open source

OpenPGP

Carte Commune · n° 255699

OpenPGP est un format de cryptographie initialement proposé par l’Internet Engineering Task Force (IETF) dans la RFC 2440. Cette RFC a été remplacée par la RFC 4880. Elle-même remplacée par la RFC 9580 en juillet 2024. Cette proposition de « standard » décrit le format des messages, signatures et certificats que peuvent échanger des logiciels de cryptographie comme GNU Privacy Guard. Ce n’est donc pas un logiciel mais un format pour l’échange sécurisé de données qui doit son nom à l’application de cryptographie historique, Pretty Good Privacy (PGP). Une clé est composée d’un ensemble de sous-clés aux usages différents (certification, signature et chiffrement) et d’une liste d’identités. Les identités contiennent des informations sur le propriétaire. Chaque identité est certifiée par la clé principale.

Lire sur Wikipédia

Ouvre des boosters, collectionne des cartes et échange-les. Gratuit.

Jouer gratuitement
OpenPGP – carte Wikipédia Commune | Wikiverse TCG